opencart vulnerability

View previous topic View next topic Go down

opencart vulnerability

Post  Admin on Sun Jun 12, 2011 4:35 am

Opencart က Vulnerability
တခ်ိဳ႕ ေသာ Opencart version ေတြမွာေတြ႔ရတတ္ပါတယ္.. နည္းနည္းေတာင္ၾကာေနပါၿပီ .. bug fix လုပ္ထားတဲ့ new version ေတြေတာ့မရေတာ့ပါဘူး..
target site ရဲ့ေနာက္ဘက္မွာ.. admin/view/javascript/fckeditor/editor/filemanager/connectors/test.html လို႔ရိုက္လုိက္ပါ..
www.target.com/admin/view/javascript/fckeditor/editor/filemanager/connectors/test.html လိုမ်ိဳးေပါ့.. ဒါဆို upload page ကိုေတြ႔ပါမယ္..
လိုတာ ကို လိုသလိုသာ upload လုပ္ၿပီ ကလိနုိင္ပါၿပီ..

က်ေနာ္ ကလိထားတာေလး..ပါ.. http://organicjewelries.com/ind3x.html

မွတ္ခ်က္: user ur own purpose.. take ur own risk..

Admin
Admin

Posts : 82
Join date : 2011-06-11
Age : 26
Location : Mandalay

View user profile http://mmts.forumsmusic.com

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum